Activating Nuitrack Pro

I just purchased the Nuitrack Pro Version.

I am currently following the instructions to activate the Pro version and have run into some issues. After opening up Nuitrack.exe located in \nuitrack\activation_tool, and clicking “Compatibility test,” I am unable to enter in my secret key. Both the field to enter it, and the button are grayed out and are unable to be clicked or typed it. The screenshot is shown below.

How can I go about solving this? Thanks!

Hi Joshua,

This issue is probably caused by incorrect installation of Nuitrack. Please follow the instructions step-by-step again.

Pay careful attention to the environment variables - usually, Nuitrack cannot be activated due to incorrect environment variables.

Thanks for the response. I have closely followed the installation instructions twice.

The issue was not solved.

Below is a screenshot of my NUITRACK_HOME variable. It ends in install-folder\nuitrack. Also below is the Path variable. The final one on the list is the one I added and it ends in install-folder\nuitrack\bin

Thanks for all your help!

  • Joshua

Ok - lets start with where you have tried to install nuitrack,

Paths like c:\Users\joshu\OneDrive\Documents\ are protected folders that usually are only directly accessible by the logged in local user. When the Nuitrack runtime goes looking for files - using the path and the environment variable - it needs to be able to access those locations without needing any special types of permission. But by default it may not have permission to access those file paths due to the nature of how windows file permissions work.

I would start by installing nuitrack its own root path - to minimize the chance of any permission issues - somewhere like c:\Nuitrack\

The NUITRACK_HOME environment variable then becomes just that path …
and the PATH environment variable simply gets c:\Nuitrack\bin added to it.


1 Like

Thanks so much for your help!

I took your advice and did exactly that and it ended up working. At first, the activation didn’t work and I had the same problem, but then after I ran nuitrack_c11_cample, and having the trial window pop up, the activation functioned properly and I was able to enter in my license key.


I am having exactly the same issue with NUITRACK. I followed all that you said but still unable to activate the Nuitrack.


And I did add the bin folder to the path

Hi Sreekanth,

  1. Try to run Nuitrack as Administrator.
  2. Check the read-write permissions for the Nuitrack folder.