Console sample no response


#1

Hi. I am Kang, perfectly new in nuitrack.
I tried to install console sample and it looks like no error by cmake.
But once I compile, shows me console message “Usage: nuitrack_console_sample [path/to/nuitrack.config]
Create DepthProvider: Realsense2DepthProvider” and then no response.

How do I handle this problem?

Please help me…


#2

Could you provide the information about your:

  • OS
  • Nuitrack version
  • Sensor
  • Full console output

Please note that a depth map is not displayed when nuitrack_console_sample is run. Only the coordinates of user’s hands are displayed in the console. Please try to move your hands or change your position in front of the sensor so that you can see the console output.


#3

Thank you for your reply.

I am using Window 10 64bit, nuitrack version 0.29.0, and sensor is intel realsense d435, and
full console output was exactly what I said and no response.

To chech whether camera line is connected or not, I run the nuitrack_c11_sample.exe file in bin folder and that seems no problem.

please help me!

thank you!


#4

now I see… I thought I could see depth map. I checked “Right hand position” message.

thank you for your help…:wink: