HELP with 'Entry Point Not Found' dynamic link library libcnn-hpe.dll when I open the activation_tool

Hi There,

Hope all is well.

I encountered an issue at the very beginning, that is, when I opened the activation exe file, I encountered the ‘Entry Point Not Found entry point ie_core_read_network_from_memory could not be located in the dll libcnn-hpe.dll’ error.

I followed the instruction to install Nuitrack, and I can run the nuitrack_sample.exe in the bin folder and can get the correct depth map. However, I cannot open the activation exe file.

I’m using Windows 10, VS 2019.


Hi @chenjd!
Please reach us through the feedback form (category “Technical and Development Issues”).

1 Like

I encounter the same problem. Can’t use the SDK at all!

1 Like

I have install the latest version and when I try to open the license tool I get the error


is there any solution for this problem please?

Please, someone who can help me with this problem, thanks

fix it, adjusting the path in the system variables C:\ProgramFiles\Nuitrack\nuitrack\nuitrack\bin

We are having the same exact issue. The Systems Variables solution did not resolve the issue.

Configuration file ( C:\Program Files\Nuitrack\nuitrack\nuitrack\bin/data/nuitrack.config ) error: (1): expected value
(1): expected value
terminate called after throwing an instance of ‘tdv::nuitrack::BadConfigValueException’
what(): (1): expected value

I can run the samples but they stop when asking for the license so the issue seems to be exclusively with the Activation Tool. Win10 Pro.

I am also having this issue, both with the console example and the licensing tool. Would be great to get a solution, we want to trial this for a paying job. Are there any support people who can help us out here?

It seems that here there is not much help, I solved by changing the usb port camera, it only works well in one on my pc.

You must request a license on the Nuitrack page and then open nuitrack sdk and enter it.

I’ve tried requesting a license twice with no reply, and unfortunately I get the same issue with the licensing tool.

Me too, How to license it ?!

This issue occurs due to the conflict between Nuitrack SDK and Cubemos SDK. You should:

  • either delete Cubemos SDK or remove it from the PATH system environment variable (it’s displayed as %CUBEMOS_SKEL_SDK%/bin)
  • restart your PC
1 Like

Hi @elliotstronge and @Tufeixp !

Please advise where did you request the license? If you’re interested in the Nuitrack Pro Perpetual or Nuitrack AI license, you can purchase them on our website or in your personal account. You can also get the Nuitrack Trial license on our website or generate it in your personal account. If you’re interested in the Nuitrack Subscription (Online) license, you can get it in your personal account.

Thank you. This solve my problem, don’t understand why.
And yes, I’m a licensed user with Nuitrack AI.

While using NUITRACK SDK just rename CUBEMOS_SKEL_SDK from the PATH system environment variable. When need use CUBEMOS SDK just turn him backAnotação 2021-07-07 113734 . They both won’t work at same time.

1 Like