Libnuitrack.dll not found

Continuing the discussion from The code execution cannot proceed because libnuitrack.dll was not found:
I have the same problem. I had to reinstall Windows 11 due to other issues and Nuitrack stopped working. So, I uninstalled Nuitrack and reinstalled it. At first, it was getting stuck at 66%, and now it tells me…
I followed all the instructions, including those in Troubleshooting, but nothing. I’ve been working on it for 3 days.

I think I had a problem with the version of the installation.
After deleting everything I resolved the problem.

I’ve tried everything, but I can’t get it to work anymore. I’ve deleted and reinstalled, etc., but nothing.

Hi @minux

Have you tried this step from Troubleshooting section?

It should resolve any issues with re-installation.

Yes, I tried everything I could, in the end I reinstalled Windows 11.

Hi @minux

Did you manage to get Nuitrack working or do you need further assistance?

After reinstalling Windows 11, Nuitrack works. thanks

1 Like