NuiTrack does not open at all in Windows 11


I do have installed Nuitrack MULTIPLE times in my computer (Windows 11) but when click on “Nuitrack” to launch, it just do nothing, like nothing happens, no open the app, no message error, nothing.

It was working before, but just stop working. Can you help me? This is frustrating.

The camera I was using is a Orbbec Astra Pro, it was working with another camera but when tried with another one just stop working. The app does not open AT ALL

Computer specifics:

Nombre del dispositivo LAPTOP-TLONQTJM
Procesador Intel(R) Core™ i7-10510U CPU @ 1.80GHz 2.30 GHz
RAM instalada 16.0 GB (15.8 GB utilizable)
Id. del dispositivo D59F7853-AC54-46C2-B208-9055C0628BAB
Id. del producto 00330-52454-42819-AAOEM
Tipo de sistema Sistema operativo de 64 bits, procesador x64
Lápiz y entrada táctil Compatibilidad con entrada táctil con 10 puntos táctiles

Hi @JunBarrs

Could you run %NUITRACK_HOME%/bin/nuitrack_sample.exe from command line and send us an output?

Hola @a.bragin!

I tried to run the command and a “No find found” was thrown…

I reviewed what was in %NUITRACK_HOME% and found that for some reason another “nuitrack” is added as subfolder…

So, the variable was %NUITRACK_HOME% = C:\Program Files\Nuitrack\nuitrack

But my computer had another “nuitrack” inner folder:

C:\Program Files\Nuitrack\nuitrack\nuitrack

I changed the variable to the address in my computer and now is working as a charm

Leaving all here in case someone else is having the same issue. Thanks for help Alexei!