Nuitrack.exe - Entry Point Not Found ERROR when trying to launch activation tool

Hello, I am trying to follow the Nuitrack installation steps listed on

After following all the steps, when I try to launch the activation tool it gives an error:

The procedure entry point _ZN10ZipArchive8GetEntryEi could not be located in the dynamic link library C:\Program Files\Nuitrack\nuitrack\nuitrack\bin\libmiddleware.dll.

I am using Visual Studio 2019 on Windows 10.

I’m not sure why this is happening and I’ve tried to reinstall following the same steps multiple times, but unfortunately the same issue persists :frowning:

Hello smawlad,

I too encountered this error and have just figured out a fix. Try moving your nuitrack ‘path’ environment variable to the top of your ‘path’ list, as right now it will be at the bottom of your list.

Hope this helps.

1 Like

Thanks, this worked!

@MarcusMelconian Thanks. that worked for me too.
Boy do I hate NUI-Track. Whenever I’m convinced this software can’t get any worse, they pull one more trick out of the bottomless hat of surprises.