Nuitrack skeleton rotation in Unreal

Hello everyone, I bought a nuitrack AI license to be able to track a rotating skeleton, in the SDK window everything happens ok, you can see that the skeleton rotates and is tracked stably, but in the Unreal engine everything remains as it was in the demo version, the skeleton is tracked but not rotates around the z axis… I can’t understand what to do with this, please tell me how to make the skeleton work correctly… Thanks for Your answer

1 Like

Hello @Pepitto
To enable AI mode, you need to edit the “nuitrack.config” file according to this instruction:

If the joints do not behave stably in AI mode in UE, try the previous version of nuitrack (For example )