Nuitrack stopped working in Unity

Hello,
I am working with nuitrack and Unity.
Everything was working fine until later today, around 17:00 (Paris Time).
It stopped working properly, without errors, and I changed nothing !

  • I tried earlier packaged versions of my project that worked (Nuitrack-wise) and it stopped working too ! :open_mouth:
  • I tried running previous packaged projects on the deployment computer (with a paid version of nuitrack) and its not working either !!
    What’s going on ?!!?

I assume this is something on your side, that you’re working on something that bugs it over here, but please help me, we have a VERY IMPORTANT SHOW TOMORROW and nuitrack is core to the experience !

On the debug log, I can see that it stops and starts when i get in front of the camera, and the raw preview canvas is disapearing / reapearing in different ways (but no tracking is working) !

Please help me ! This is very, VERY, URGENT !

Thank you in advance !

Sashi

PS : we’re working with Intel D435

Ok now it’s working again, but the anchor point has moved ?!
What the hell is going on ?!?

Hello @OADigitalLab

Try to test the sample Nuitrack\nuitrack\nuitrack\bin\nuitrack_sample.exe
And also what do you mean by “anchor point”?

@OADigitalLab Has your issue been solved? Do you have any questions?