[SOLVED] Firmware 0.7 no skeleton tracking anymore

I just updated to firware 0.7 and now the stream player doesn’t show skeleton tracking, and my app also doesn’t work anymore.
After a reboor of the sensor, the VicorVr crashes and also my app crashes

I’m using a Note4 with Android Kitkat

You need to update VicoVR app from Google Play.

Here is installation instructions:

  1. Join to community on G+: plus.google.com/communities/111 … 7865742131
  2. Press this link: play.google.com/apps/testing/com.vicovr.manager
  3. After 5-10 minutes application will be available in Google Play: play.google.com/store/apps/deta … vr.manager

I did the update but it still doesn’t work.

The sensor is paired correct, but when I go to Setting / Test Sensor I only get a black screen.

The app that I installed call crash on start;

Eagle Flight

You can try next workaround:

  1. Uninstall VicoVR app.
  2. Unpair all Nuitrack devices in Android Bluetooth settings menu.
  3. Install ViocVR app from Google Play, pair the sensor and run Test Sensor.

If it’s still doesn’t work, you can try to pair Nuitrack sensor using Android Bluetooth settings menu in addition to in VicoVR pairing.

Thanks, that worked!