[SOLVED] Network Error (99): Connection timed out occurs

I have a question but I can not proceed with Network Error (99): Connection timed out error on nuitrak’s activation screen, but something is happening at http://download.3divi.com/ Is it?
Even if you try to access by directly entering the address from the browser, it will time out.

The compatibility test has been completed without any problem and you can enter the license. You can not get a network error after clicking get available licenses.

The device used is Intel RealSense Depth Camera D415.

1 Like

same for me. We wait for download and integrate last nuitrack update.

Thank you! I was relieved to know that I was not alone. I will try to see the situation for a while.

This Friday we had a problem with our servers but now everything should work fine. Please try to activate Nuitrack once again. Sorry for inconveniences.

Thank you for answering! The next day I was able to authenticate.
By the way, how can I close this question?

Thanks for your feedback. I’ll mark this thread as “solved”.

1 Like