[SOLVED] Nuitrack Execution Error

I installed Nuitrack-windows-x64.exe (0.36.3) on my new laptop.
However, the following error occurred when running Nuitrack.exe:
This kind of problem has been seen on certain computers from time to time before.
I am currently using Windows 10 Pro and Astra Pro.

Is there a solution? I’d appreciate it if you could answer.

This error occurs on the following notebooks:

Lenovo ideapad 3 slim 3
CPU: i3-1115G4 3Ghz
Ram: 8G
os: windows 10 pro

However, it works fine if you replace it with an older version (Nuitrack 0.28.1).
I look forward to your reply.

Hi @firehouse750,

Sorry for a delayed reply.

Do you have cubemos on your system? If so, check Nuitrack position in the Path variable. Nuitrack should come first:

Dear @firehouse750,

How are you? Has your issue been solved?
Would be great if you could provide some reply/feedback, we will be ready to help.

This issue occurs mainly on Lenovo laptops.
However, if you install a recent version of Nuitrack, Nuitrack_device_api_sample.exe and Nuitrack_sample.exe still run normally, but Nuitrack.exe still fails.
What is an inference_engine? There seems to be a problem with the DLL in this part.
However, it works well with version 0.32 without the inference_engine.
I don’t use cubemons.
For your information, I modified the environment path, but there is also an error.

Hi @firehouse750,

Sorry for the issues you’ve encountered.
Please try to copy the libraries inference_engine*, MKLDNNPlugin.dll and ngraph.dll from the <nuitrack_home>/bin folder to the <nuitrack_home>/activation_tool folder and run Nuitrack.exe from <nuitrack_home>/activation tool. Does it have an effect?

Looking forward to your response.

As you answered, it was solved.
Thank you.