[SOLVED] Nuitrack with an azure kinect

Hi, i’ve worked with nuitrack before with an intel realsense d415 camera and didn’t face issues getting into development for it. As of now i’ve switched over to an azure camera and tried replicating what i did before when but it doesn’t seem to work.
The camera is activated on a trial license and launches into a black screen
Here’s what the nuitrack application looks like :

Any idea on why the sensor might not be working with nuitrack?

Restarting the computer fixes the black screen issue but the older programs made in Unity using Nuitrack won’t work. Would they need to be re-made using the azure Kinect? or is there a way it works with a build made with an Intel Realsense camera ?

Hi @Shariq,

Programs developed for sensors from the list of supported sensors should work fine for other sensors from the list.

Could you share with us your program or code sample which works with d415 and doesn’t with Azure

Hi @Shariq

Has your issue been solved? Do you have any other questions I can help you with?

Sorry for not replying earlier! MY bad, but yes the issue was solved by restarting the computer and updating the firmware on the azure Kinect itself. After that nuitrack worked perfectly fine with it