Nuitrack does not recognize Kinect V1 Sensor

I tried to activate my Nuitrack trial, but it does not recognize my Kinect sensor. The sensor shows up in Windows Device Manager and I can use it with Kinect SDK scripts without any problems.
I have already repaired “OpenNI-Win64-1.5.7-Dev” and “Primesense-Sensor-5.1.6.6-Win-x64” without any change in the problem.

Best regards
JST

Hello, @JST.

We need to know the answers to the following questions for further help:

  • What operating system architecture do you have?
  • What is the version of Nuitrack you’re using? (x86/x64)
  • What are PID and VID of your currently used sensor?

Additionally, please, make sure you have installed the proper version (v1.8) of the Kinect SDK
as mentioned here.

We’re sorry you have faced such an issue, and we’re looking forward to your response.

Hello, @JST.

Do you have any feedback on this issue?

Hey,
I actually used a different tool to obtain the Kinect data I needed. Nevertheless, thank you for your effort.

Best regards
JST

Dear @JST,

We are sorry that you have encountered this issue. Could you please send the previously requested sensor and system information to solve this issue in the future.

Hello, I’m facing the same issue, my Kinect v1 is not detected.

Kinect 1.8 and the Developer Tools are working properly.

Hello, @andrewa813.

Thanks for the feedback. The info you have sent is valuable for us. We will add your sensor info to the Nuitrack, and we will mention you here as soon as there’s a new release.

Hello, @andrewa813.

The support for Kinect 1.8 was added in the recent update.

Let us know if you have any other questions.

Hello, I got the same issue for Kinect V1
Here is my info:

  • Kinect Window V1
  • Kinect SDK 1.8, Win 10-64bit
  • Nuitrack 0.37.12

    Kinect SDK examples worked well, please let me know if have any solutions
    Thank you so much!

Hello, @winngo88.

Thank you for the provided information. We’ll add the support for your device. We’ll let you know if there’s any news.