Nuitrack Installation and Activation Tutorial Video [for Windows]


#1

In this tutorial video, you’ll learn how to install and activate Nuitrack on your Windows machine.

:bangbang: Before Nuitrack installation: :bangbang:

  1. Install Microsoft Visual C++ Redistributable for Visual Studio (we’ve already installed it on our PC, that’s why we don’t install it our tutorial).
  2. (for RealSense cameras) Make sure that you connect your sensor using USB 3.0 (you can check the USB connection type using realsense-viewer-tool from RealSense SDK) and your camera firmware is 5.8.15 or higher.

Intel RealSense D435 with Nuitrack
#5

Hi Olga,

I bought an Orbbec Persee, and I installed Nuitrack SDK. I have nuitrack-win64.zip, Visual C++ Redistributable 2017 x64 ,Open NI 1.5 and Primesense Sensor. I added Environment Variables as shown in manual. The sample nuitrack_c11_sample doesnt work and also when the Nuitrack.exe was worked I couldnt see any camera screen but it says test is completed. Can you help me?


#6

I have the same issue as @ecem and even if I reinstall everything, the samples can’t work with the camera and I can’t validate my license.


#8

@ecem @guilhermesouza Please, run nuitrack_c11_sample.exe (from the ‘bin’ folder) from the command line and provide us with the console output.


#9

This happens when I try execute any samples in the “bin” folder:

20


#10

@guilhermesouza Please advise what sensor do you use? Is it TVico?


#11

Hi Olga,
I have the same issue as guilhermesouza with a TVico and a wifi connection.
Nuitrack.apk is working but it seems i receive no signal on my computer. A ping command on 192.168.43.1 works
I have the same log as above with nuitrack_c11_sample.exe

I tried to launch the unity sample basic skeleton (by selecting TVico in the Wifi connect option).
I had the following log
Init Ok
Run Ok
but the message “skeleton not found” is displayed

Can you help me?

Thanks in advance

Thierry


#12

Hi Thierry,

Please uninstall Nuitrack.apk and install TVico.apk on TVico. You have to use TVico.apk for Wi-Fi connection. Please follow our TVico User Guide, section “Wireless case”.


#13

Hi Olga,
I am having a issue activating my Nuitrack to work with the Intel D435 camera. When the test pops up the camera doesn’t show but the test is run and then order the test is completed I can’t input my key to activate my API. I really need this to work. I paid for the pro kit already and I can’t use the API. When i try to run the samples the program crashes.

Thanks


#14

HI Olga,

Can I follow this same tutorial for Windows 10 with TVico? or Ubuntu?

I want to buy a TViCO.


#15

Hi Prasanna,

There is a special TVico User Guide.
For Ubuntu, please follow our Installation Instructions for Linux.