Nuitrack license tool 0.28.0

Installed on Ubuntu 16.04 with realsense D415.

It runs the compatibility test for a few seconds, it says test ok, but the license box is still greyed out. It’s not possible to type anything in the box or press any button other than run compatibility test.

What could be the reasons?

Did you already have it installed before?

Hi dorin,

Did you see the depth map after you clicked “Compatibility Test”? If yes and if the test was completed successfully, just close the activation tool and run it again. You should see the active field for entering the license key.

If you didn’t see the depth map, please run nuitrack_sample and provide us with the console output.

Depth map works ok, I think it’s the same problem as this Nuitrack License Tool unresponsive

I will try and confirm whether the solution works but currently I don’t have access to hardware.

Hello @dorin and everyone,

I faced the same issue as you and it was due to permission rights. So I ran the following command

cd usr/etc/nuitrack
sudo chown -R $USER:$USER data/

Try to rerun the nuitrack license tool and the compatibility test and let me know if it worked !

1 Like